Calibre 5 is out.

I had installed the python3 version. No need now, just install the calibre package.

sudo pacman -S calibre